资料共享

为获得更好的下载及分享体验, 本站收录的资料将放置百度网盘中, 同时本页引用链接.
以下资料持续更新:

天云趋势TCloud Elaster发行版(基于CloudStack 4.0.2)   NEW

CloudStack 4.2 iso 一键安装  NEW

CloudStack 4.1 iso一键安装
(本安装盘使用官方Release标签,加入NonOSS支持,安装过程除配置管理服务器IP外,完全自动化)

CloudStack4.0 iso一键安装

Apache CloudStack 3.0 运行手册 (版本 3.0.2)
CloudStack Overview
CloudStack Scalability
CloudStack vs OpenStack
CloudStack技术分享
CloudStack定制化UI
CloudStack4.0新功能

 

11 Responses to 资料共享

  1. Ada Li says:

    我把这些资料也备份了一份放在ITEYE上的CloudStack群组上供下载。http://cloudstack.group.iteye.com/group/share

  2. whiteear says:

    发布资料的时候,放到网盘上去吧。这里只放链接就好了。服务器速度实在太慢了。

  3. 刘伟 says:

    怎么就没有 CloudStack 的数据字典呢

  4. ljgzts says:

    对,希望能有数据字典

  5. yuyi says:

    大家好:我是刚刚接触这个,在搭建过程中遇到一个问题:主机系统是Linux redHat6.2,在安装Agent时报jsvc缺包错误,请哪位帮忙解答一下,如何处理?谢谢!

  6. 蓝小色 says:

    我有个问题想向各位大侠请教下。。。我的cloudstack-management安装在192.168.3.140上,集群上只有一台主机192.168.3.150,我现在想禁止150上所有的的虚拟机访问某个网站,比如优酷网,怎么实现啊??

  7. 纪旭 says:

    大家好,有个问题请教一下,我用的是centos5.5,安装的时候是全部安装,安装后我在装cloudstack的时候执行 yum install cloud-client总是总是提示
    Error:Missing Dependency:tomcat6 is needed……………
    Error:Missing Dependency:python(abi) 2.6 is needed……………
    Error:Missing Dependency:mysql-connector-java is needed……………
    我安装了tomcat6.037 后,配置了环境变量,tomcat可以使用,http://localhost:8080可以登录,但是依然提示上面的错误。请大侠指教

    • 李学辉 says:

      首先, 你CloudStack版本是什么? 看安装命令应该是<4.1的, 我们现在基本上用4.x的版本, CentOS都会用6.3 x64的.
      安装时最好是默认的最小化安装, 不要完全安装, 有些包有冲突. 可以做DVD的本地Repo.
      如果是4.0或者之前的版本, 安装时你尝试用install.sh试试. 其实也是yum安装, 只是包了一下.

  8. jimmy says:

    我在hyper v里安装4.1一键安装包时报错:
    No driver found
    Unable to find any devices of the type needed for this installation type. Would you like to manually select your driver or use a driver disk?

    有人知道怎么解决吗?

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注

*

您可以使用这些 HTML 标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>